Tilgjengelighet for funksjonshemmede

Microsoft går inn for å gjøre produktene og tjenestene sine lettere å bruke for alle. Denne hjelpefilen inneholder informasjon om følgende funksjoner, produkter og tjenester som gjør Microsoft Windows-operativsystemene mer tilgjengelige for funksjonshemmede:

Tilpasse Microsoft Windows-operativsystemer

Tredjepartsverktøy for tilgjengelighet

Andre produkter og tjenester for funksjonshemmede


Andre produkter og tjenester for funksjonshemmede

I tillegg til de funksjonene og ressursene som er beskrevet i denne hjelpefilen, finnes det andre produkter, tjenester og ressurser som er tilgjengelige fra Microsoft og andre organisasjoner.

Microsofts produkter og tjenester for funksjonshemmede

Hvis du vil ha mer informasjon, se

World Wide Web: http://microsoft.com/enable/ (dette området er på engelsk)

Macintosh-produkter for funksjonshemmede

Kontakt Apple Worldwide Disability Solutions Group på telefon +1 (408) 974-7910 (tale) eller +1 (408) 974-7911 (teksttelefon) hvis du vil ha mer informasjon om Macintosh-produkter og -tjenester for funksjonshemmede brukere.

Andre produkter og tjenester for funksjonshemmede

Microsoft har laget en katalog over hjelpemidler som kan brukes med operativsystemene Windows og Windows NT. Du kan få denne katalogen på Microsofts Web-side eller per telefon. Vennligst se avsnittet ovenfor om produkter og tjenester fra Microsoft for funksjonshemmede brukere.

Trace R&D Center ved Universitetet i Wisconsin-Madison utgir en database med mer enn 18 000 produkter og annen informasjon for funksjonshemmede brukere. Databasen er tilgjengelig på Web-siden til senteret. Du kan også få databasen på en CD, med tittelen CO-NET CD, som kommer ut to ganger i året. Trace R&D Center utgir også en bok, med tittelen "Trace ResourceBook", som inneholder beskrivelser og fotografier av omtrent 2 000 produkter. Hvis du vil ha disse katalogene, kan du kontakte:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
USA

World Wide Web: http://trace.wisc.edu/

Telefaks: (608) 262-8848


Verktøy fra tredjepart som forbedrer tilgjengeligheten

Det finnes mange forskjellige typer maskin- og programvareprodukter fra tredjepart som gjør det enklere for funksjonshemmede å bruke datamaskiner. Blant de forskjellige produkttypene som finnes for MS-DOS, Microsoft Windows og Microsoft Windows NT-operativsystemene finnes:

  • Programmer som forstørrer eller endrer fargen på informasjonen på skjermen for svaksynte.
  • Programmer som beskriver informasjonen på skjermen i blindeskrift eller syntetisk tale for personer som er blinde eller har problemer med å lese.
  • Maskin- og programvareverktøy som endrer musens og tastaturets funksjonalitet.
  • Programmer som lar brukeren "skrive" ved hjelp av musen eller stemmen
  • Programvare som gjenkjenner og fullfører ord og setninger og gjør det mulig å skrive raskere og med færre tastetrykk.
  • Alternative innenheter, for eksempel en enkel bryter eller en pusteenhet for dem som ikke kan bruke mus eller tastatur.

Hvis du vil ha mer informasjon om tilgjengelighet, se "Andre produkter og tjenester for funksjonshemmede."


Tilpasse Windows-operativsystemer

Du kan tilpasse operativsystemet på mange forskjellige måter for å bedre bruken av datamaskinen.

  • Fra og med Windows 95 er funksjoner for økt tilgjengelighet bygget inn i Windows-operativsystemet. Disse funksjonene er nyttige for brukere som har vanskelig for å bruke tastatur eller mus, har svekket syn eller er døve eller hørselshemmede. Funksjonene kan installeres under selve installasjonen, eller legges til senere fra installasjonsdiskettene. Slå opp på "tilgjengelighet" i stikkordregistret i Hjelp hvis du vil ha mer informasjon om hvordan du installerer og bruker disse funksjonene.
  • Du kan også bruke Kontrollpanel og andre innebygde funksjoner til å tilpasse utseendet og funksjonaliteten for Windows-operativsystemene til forskjellige grader av syn og motoriske ferdigheter. Det er for eksempel mulig å justere farger, størrelser og volum samt funksjonalitet for mus og tastatur.
  • Mange av funksjonene som gjør Windows 95 mer tilgjengelig, kan også legges til i tidligere versjoner av operativsystemet samt i MS-DOS, ved hjelp av Access Packs. Du kan laste ned disse filene via modem.
  • Når du bruker et Dvorak-tastaturoppsett, blir de mest brukte tegnene på tastaturet lettere tilgjengelige hvis du har vanskeligheter med å bruke et standard QWERTY-oppsett. Det er tre typer Dvorak-oppsett: ett for bruk med begge hender, ett for bruk med venstre hånd og ett for bruk med høyre hånd. Det er ikke nødvendig å kjøpe spesielt utstyr for å bruke disse funksjonene.

Hvilke funksjoner som er tilgjengelige, og om de er innebygd i systemet eller må skaffes i tillegg, avhenger av hvilket operativsystem du bruker.

Skaff deg programmerknadene som er nevnt nedenfor hvis du vil ha full oversikt over funksjonene for tilgjengelighet i det operativsystemet du bruker. Funksjoner for tilgjengelighet er også dokumentert i Microsoft Windows 95 Resource Kit og Microsoft Windows NT Resource Kit.

Merknader om tilgjengelighet for funksjonshemmede og hjelpemidler som kan lastes ned

Du kan få disse filene ved å laste dem ned med modem. Se avsnittene under følgende liste over filer hvis du vil ha informasjon om hvordan du laster ned disse filene.

Hvis du vil | Trenger du
Tilpasse Microsoft Windows NT 4.0 for funksjonshemmede brukere | WW1279.doc
Tilpasse Microsoft Windows 95 for funksjonshemmede brukere | WW1062.exe
Tilpasse Microsoft Windows NT 3.1 og 3.5 for funksjonshemmede brukere (inneholder Access Pack for Microsoft Windows NT, som inneholder funksjoner for brukere som har vanskelig for å bruke et tastatur eller en mus, eller som er døve eller tunghørte) | WN0789.exe
Tilpasse Microsoft Windows for Workgroups 3.1 for funksjonshemmede brukere | WG0788.txt
Tilpasse Microsoft Windows 3.1 for funksjonshemmede brukere | WW0787.txt
Tilpasse Microsoft Windows 3.0 for funksjonshemmede brukere | WW0786.txt
Access Pack for Microsoft Windows 3.0 og 3.1, som inneholder funksjoner for brukere som har vanskelig for å bruke et tastatur eller en mus, eller som er døve eller tunghørte | ACCP.exe
Dvorak-tastaturoppsett for brukere som skriver på tastaturet med én hånd (er allerede inkludert i Windows NT versjon 3.5 og senere) | GA0650.exe
Slik laster du ned filene via modem

Hvis du har et modem, kan du laste ned filene for økt tilgjengelighet fra følgende nettverkstjenester:

  • Microsofts Web-område, på adressen http://microsoft.com/enable/. Velg Microsoft Products på navigasjonslinjen til venstre, og velg deretter produkt eller plattform.
  • Microsoft Internet Server på ftp.microsoft.com, i /softlib/mslfiles
  • Microsoft Download Service (MSDL), som du kan ringe på følgende telefonnumre:

Sverige 08 - 750 47 42

Norge 22 18 22 09

Danmark 44 66 90 46

Finland 09 - 878 7799